# Segmentation fault error and broken cluster

**URL:** <https://forums.foundationdb.org/t/segmentation-fault-error-and-broken-cluster/483>\
**Category:** Using FoundationDB\
**Created:** [May 31, 2018, 3:34pm UTC](https://forums.foundationdb.org/t/segmentation-fault-error-and-broken-cluster/483 "2018-05-31T15:34:28Z")\
**Posts on this page:** 1\
**Showing post:** 17

<div class="post-metadata">

**Author:** ![brk0v](https://sea1.discourse-cdn.com/foundationdb/user_avatar/forums.foundationdb.org/brk0v/32/173_2.png) [@brk0v](https://forums.foundationdb.org/u/brk0v)\
**Post date:** [June 11, 2018, 5:31pm UTC](https://forums.foundationdb.org/t/segmentation-fault-error-and-broken-cluster/483/17 "2018-06-11T17:31:13Z")

</div>

Yes, but additional memory doesn’t fix issue with continuously migration roles among cluster nodes.  
Looks like some timeout issues, but I can’t find the cause.

---

_[View the full topic](https://forums.foundationdb.org/t/segmentation-fault-error-and-broken-cluster/483)._
