How to set TIMEOUT for transactios by fdbcli?

I’m trying to set up TIMEOUT for transactions but got an invalid value error. Any valid syntax ?

You have to provide an integer e.g. TIMEOUT 5000 for a timeout after 5 seconds.

I tried it. You can see my syntax in the image above. Do you have any suggestions for the syntax?

Have you seen Fdbcli option usage: "option on TIMEOUT 0" results in error 2006? Your syntax is different from option on TIMEOUT 5000, you have tried to set TIMEOUT [0, 10000] which is not an integer. Given the other post I’m not sure if that actually works. I would need to look into the code later.