FoundationDB

Issues installing on MacOSX


(Ricky Saltzer) #1

Not sure what I’m doing wrong, I downloaded the package and went to install but cannot for the life of me seem to get the checkbox clicked. It says the package requires zero KB which I find a bit odd…

image


(Ryan Worl) #2

You need the FoundationDB client library package already installed with a minimum version of 6.0.


(Ricky Saltzer) #3

Ahh, I have the client library but not 6.0 :slight_smile: thanks